2017-02-20 安装Sql Server2016+配置Java环境

昨天在安装Sql Server 2016时,在前面的规则检查结果中,出现“Polybase要求安装Oracle JRE7更新51(64位)或更高版本”规则失败的错误,如图 解决方案为,下载安装jdk,我这里安装的是jdk8,安装完后需要配置Java环境变量,配置完成后,重新运行检查,即可解决此问题。 Java环境变量配置如下: 计算机属性->高级系统设置->高级->环境变量 新建环境变量JAVA_HOME,变量值:“C:\Program Files\Java\…