Missing artifact net.sf.json-lib:json-lib:jar:2.4

出现上述这种错误就是JAR没有引入进来

这时候发现是因为JDK版本的问题,所以需要在加一句

<dependency>
<groupId>net.sf.json-lib</groupId>
<artifactId>json-lib</artifactId>
<version>2.4</version>
<classifier>jdk15</classifier>
</dependency>

编译后就不会出现错误了!

发表评论

邮箱地址不会被公开。 必填项已用*标注

昵称 *