Hibernate 3 Annotations 进阶

安装 Hibernate Annotations为了使用Hibernate Annotations,你需要最新的Hibernate 3.2 ,当然还有Java 5 你可以在Hibernate web site 这个网站下载Hibernate 3.2和Hibernate Annotations库.除了标准的Hibernate 库文件和必须的依赖库之外,还需要下载 Hibernate Annotations库和Java 持久化API ---ejb3-persstence.jar文件.如果你正在使用Maven,仅仅添加相应的依赖到你的DOM文件里,如下所示: ...    …