ecplise3.2在安装Oracle9i后无法使用的解决方法。

  原因是Oracle9i自带的jvm版本比较低,好像是1.3的,而eclipse3.2需要1.4以上的版本,所以无法使用。 解决办法很简单: 只需要把原来安装的jdk目录中的jre文件夹拷贝到eclipse文件夹中即可。 另外一个办法: 将环境变量里面的Path 由原来的 D:/oracle/ora92/bin;C:/Program Files/Oracle/jre/1.3.1/bin;C:/Program Files/Oracle/jre/1.1.8/bin;%SystemRoot%/system32;%SystemRoot%;%SystemRoot%/Syst…